Site error: the file /home/content/69/4358569/html/mmci_ws/snippetmaster/index.php requires the ionCube PHP Loader ioncube_loader_lin_5.2.so to be installed by the site administrator.

Ioncube Loader is not installed

This program file is encoded -- in order to decode and run it, your web server needs the Ioncube Loader to be installed.

Most web hosting servers are already configured to run the Ioncube Loader, however it seems that your server is not correctly set up and has a problem. Don't worry -- it can be easily fixed.

What is the Ioncube Loader?

The Ioncube Loader is a free, industry standard program that runs on your web server. It is used to decode files like this one that are encoded with the Ioncube PHP Encoder.

If you are a do-it-yourself person, you can run the Ioncube Loader Diagnostic Utility and try to fix the problem.

Otherwise, you should send your web hosting provider a link to this page and ask them to fix the problem. (It should take them about 10 seconds to fix it.)

What if my hosting provider will not fix the problem?

There are no technical or security reasons to prevent the Ioncube Loader from running on your web server. If your web hosting provider can not (or will not) fix the problem, then you should switch to a more competent hosting provider.